Has anyone played Ralf's Star Trek Mod?

[RSS]
Author: Artaud
Date: Sep 19, 2017 6:58 PM
Category: Spaceport
Posts: 5
#1
I played this mod years ago and recently downloaded it again. But for some reason, none of the races will use their design name files. Has anyone else experienced this? The design name files are all in their proper folder. Also, the warp nacelle graphic will not show up.

Replies

Commenter: DXM
Date: Sep 21, 2017 7:22 AM
Has anyone played Ralf's Star Trek Mod?
#2
I was never able to download it. I got the Components, Pictures & Races ZIPs, but not the Mod itself. I'd be happy to give it a try...if you could share it?
Commenter: Artaud
Date: Sep 21, 2017 11:27 AM
Has anyone played Ralf's Star Trek Mod?
#3
It's in the Shrapnel SE4 forum. If you go to the old Spaceempires.net site you can click on the "Mods" download section. A link is there for Ralf's Star Trek Mod. That link will take you to the Shrapnel SE4 forum. The mod is in several parts.
Commenter: DXM
Date: Sep 21, 2017 8:29 PM
Has anyone played Ralf's Star Trek Mod?
#4
Yes, I knew where it was. As I said, I got parts 2, 3 & 4. But when I tried to get part 1, instead of a properly named ZIP file, it said I was downloading Attachment.php - which I thought meant the file wasn't there. You know how sometimes on the web you'll click a download link and all you get is a web page telling you the download isn't there? Just for the heck of it, I tried again - this time I noticed the PHP document was 1.4mb; so it IS the ZIP file, just mis-named for some reason! Anyway, got it now. I'll try it out as soon as I have some gaming time!
Commenter: DXM
Date: Sep 22, 2017 1:31 AM
Has anyone played Ralf's Star Trek Mod?
#5
Well, haven't played it yet, but did install it. Can't see any reason why design names aren't being used. However, while Comp_888.bmp (warp nacelle) is present, the mini pic for it on Components.bmp is blank. As is 887 & 886...not sure about any other flaws. I fixed the bmp, in case you don't want to do it yourself:
http://www.slash-addict.net/forums/viewtopic.php?f=6&t=27&p=258#p258