Ok, seriously now, WTF?!

[RSS]
Author: DXM
Date: Aug 1, 2018 11:59 PM
Category: Spaceport
Posts: 2
#1
As I think I've said before, I had a WinXP SP2 desktop that I played SE5 on, until its HD died...

I bought a refurbished XP SP3 desktop and discovered SE5 wouldn't run on it. At one point, I thought I actually fixed it, but I couldn't remember for sure, and I know doesn't run on there now...

I bought a refurbished XP SP3 laptop, and discovered SE5 ran on it fine. Well, if you changed focus from the game while it was running the graphics would be corrupted until you restarted SE5, but otherwise no problems.

I played SE5 just the other day on this laptop, testing a new shipset, it worked fine.

I just tried to start SE5 to play WarpTen mod... And got the dreaded 'range check' error!

I haven't done anything to the laptop! Nothing has been installed. Nothing has updated. It isn't connected to the Internet. Nothing. At. All. Has. Changed!

Can someone PLEASE tell me, what in the name of Hell is it with SE5 randomly NOT WORKING ANYMORE?!!

Who needs a damn good thrashing?! Microsoft? Malfador? For the safety of those around me, I need to know the appropriate target for my RAGE!!!

TTFN

Replies

Commenter: ekolis
Date: Aug 3, 2018 5:42 PM
Ok, seriously now, WTF?!
#2
I think I've run into that issue if a Windows update was installed and I haven't rebooted recently. Have you tried rebooting?

edit: oh, not connected to the internet and nothing installed? Dunno then...
Edited 1 time(s). Lasted edited Aug 3, 2018 5:43 PM.