Stupid Wimdows

[RSS]
Author: Cipher
Date: Dec 10, 2020 12:16 PM
Category: Spaceport
Posts: 5
#1
You guys aren't going to believe this, but I got myself into this stupid jam with Windows. Was doing something with the mouse, and had the keyboard pushed most of the way under my desk. My left elbow slipped off the desk and onto the edge of the key board. Somehow I hit key combination that rotated my view 90 degrees counter-clockwise, and I can't figure out how to get it back.

Ever try finding how to do something in Windoze with a sideways view of the desktop?

Does anybody here know how to get out of this?

Replies

Commenter: ekolis
Date: Dec 10, 2020 5:48 PM
Stupid Wimdows
#2
Windows 10? I looked it up and you need to right click on the desktop, then click "Display settings", then change the "Display orientation" setting to "Landscape".
Commenter: Cipher
Date: Dec 10, 2020 8:02 PM
Stupid Wimdows
#3
Thanks Ed. It's Windows 7 Professional, but that did it. Totally weird. It was hard enough just maneuvering the cursor, let alone trying look up display settings. I don't understand why anyone would have left that as a key combination in the user interface. Sure enough, there was a checkbox, saying to display at 90 degrees. I had tell it to orient to 0 degrees.
Edited 1 time(s). Lasted edited Dec 10, 2020 8:06 PM.
Commenter: Blackadder
Date: Dec 14, 2020 5:00 PM
Stupid Wimdows
#4
For future reference, an easy way to rotate your screen view is to hold own Ctrl+Alt and use the arrow keys. I work in a library, and we need to know how to fix this because punky kids love to rotate the screen view and leave it for the next person!
Commenter: ekolis
Date: Dec 15, 2020 3:53 PM
Stupid Wimdows
#5
Yeah, I was going to suggest that, because that's the first thing I found when I Googled the problem, but for some reason it didn't work for me, so I looked around a bit more...