Certificate

[RSS]
Author: Cipher
Date: Feb 1, 2021 11:24 AM
Category: Spaceport
Posts: 4
#1
I can still access PBW using IE 11, but f****** Microsoft Edge won't allow it because of an expired or invalid certificate. Didn't something like this happen a few years back?

Replies

Commenter: blackknyght
Date: Feb 1, 2021 5:49 PM
Certificate
#2
It did, back in 2017, though I don't know how Fyron fixed that. Might be worth it to drop him an inquiry about that.
Commenter: ekolis
Date: Feb 1, 2021 7:35 PM
Certificate
#3
Commenter: Cipher
Date: Feb 3, 2021 9:13 AM
Certificate
#4
It says I don't have access.