Please help! Cannot view combat replays

[RSS]
Author: JHRPBW2
Date: Mar 17, 2016 11:09 PM
Category: Support
Posts: 2
#1
I just encountered the race of a fellow human player for the first time. He sent a frigate through a wormhole, where he encountered a bunch of fighters I had set there. They fought, but when I tried to view the battle, the combat won't load and I get error "Cannot load combat replay". I have verified that I could download the file (homeworld_current_replay_combat.cmb).

I am able to log on to a different computer and watch the battles. Watching the battles is a huge part of the game. Please help!

Playing latest version 1.79 through steam, with the balance mod v1.19i

P.S. Two other pieces of information that may be relevant, though not as distressing:

1. I just tried for the first time watching the move log. Whether I use the hotkey "]" or select the "play button" to watch the movement log, I get error "Could not load movement log".

2. If I start a new game, it gives an error message

"Mod Definition Data File
Filename: C:\Program Files

--------

Unable to load data file: "C:\Program files"

Replies

Commenter: Zap
Date: Mar 18, 2016 5:44 AM
Please help! Cannot view combat replays
#2
Do you launch your game with admin privileges? It might be prevented from accessing or writing files if you have it installed under the default program files directories.